Jump to content

Sign in to follow this  
weipa

Acer AT3705-MGW 37" LCD TV

Recommended Posts

Hi Richo55,

can you confirm the 'Audio Out' behaviour I described above?

Hi bau,

I can confirm the same issue, at least with the European model. To my knowledge it has not been fixed in a firmware upgrade.

:blink:

Share this post


Link to post
Share on other sites
i have the at3705-hmgw with firmware vwa7-au-au037_v0.025 is there any major issues that have been solved with later firmware ?

yes there has been only affecting the digital tuner. eg loosing of chanels turning itself on and off and so on..

Share this post


Link to post
Share on other sites

Hi guys,

I'm new here, just moved back to Perth after 10 years O/S and had to furnish a new house so ended up getting everything in one go as I got mates rates at a Rick Hart store. Ended up with the Acer non-MGW model and an LG PVR with twin HD tuners. I brought over a KISS dp1500 Danish dvd player with wireless media streaming with me but it is buggy and refuses to play half the avi's I d/l every week so I've replaced it with a Zensonic Z500 which should arrive tomorrow.

Anyway I am having troubles getting full res from the PC. I have a new PC with a 7900GS but this is sitting in the "office" hence the need for wireless treaming with the Zensonic but I also have a couple of laptops which I would like to use at 1080 on the Acer :

- Sony Vaio SZ1 with a GeforceGo 7400 - VGA connector no DVI

- Compaq with a 9200 and again VGA no DVI

Thing is when I plug in the vaio I cant get to full res 1920x1080 without the "out of range" error. I have waded through hundreds of the thousands of replies on this topic and I can't get to less than 60 HZ in setting on my laptop so I don't know what to do next. I am an avid BF2 addict so would like to get the lappie running full res out on the other PC for networked games against someone else on the main PC which has its own 24 inch Dell screen which is quite enough.

Hope someone can help and its good to see such active forums. I was worried coming back that the tech scene in Oz would be a bit slow after realising with dismay that online 2nd hand sites such as Quokka STILL don't allow posting of pictures with ads. Why not !?

Reebar

Share this post


Link to post
Share on other sites

Has anyone yet discovered a way to store the settings found in the Channel Up Channel Down service menu...?

Share this post


Link to post
Share on other sites


Has anyone yet discovered a way to store the settings found in the Channel Up Channel Down service menu...?

Hey SkadollaX, I haven't read that anyone has found a way to save the settings in recen pages :blink:. What do u have to press to get in to it again? I couldn't find it when I needed it.

Last I recall, you were trying to use it to adjust the settings for the crisp, but slightly washed out VGA signal for 360, yeah? How'd that turn out b4 u sold the unit?

Share this post


Link to post
Share on other sites
Hey SkadollaX, I haven't read that anyone has found a way to save the settings in recen pages :blink:. What do u have to press to get in to it again? I couldn't find it when I needed it.

Last I recall, you were trying to use it to adjust the settings for the crisp, but slightly washed out VGA signal for 360, yeah? How'd that turn out b4 u sold the unit?

You press up channel and down channel on the tv itself at the same time - for a couple of seconds.

Then use the remote arrows to navigate and change values.

My friend still has one and xbox 360 looks great via vga when you

1.) Set VGA sharpness to 11

2.) Change brightness to 35 in this menu (if you use the normal brightness in the normal menu then it continues to use video levels and the 360 continues to look washed out). As soon as you change the brightness but 1 value in this menu (channel up channel down) you will see a huge change in PQ on the xbox 360. It's as if it invokes PC levels and voila awesome.

3.) Contrast between 48 & 55

4.) Colour saturation 56

Problem is when you change input, turn the 360 off and on or switch the TV off then you lose these settings.

And you need to do it everytime you turn on the TV.

I't makes no sense that you cannot save the changes...?

Share this post


Link to post
Share on other sites

Great thanks for the reply mate! Looking forwarding to viewing these settings and seeing what it does with both game and dvd movie play as well. Forza 2, is coming! Yeah doesn't really make sense why they would not allow the settings to be saved unlike the other inputs. Weird. Please post if someone knows! :blink:.

Share this post


Link to post
Share on other sites

bought from Dick Smith Powerhouse for nz$2300

achieved thru hdmi on a matrox parhelia equipped computer (also running 3x20" dell's in surround mode ... using a dell x2026 dvi-i to dvi-d/vga splitter cable .... eg ebay item 110045530461

http://cgi.ebay.com/ws/eBayISAPI.dll?ViewI...earch%26fvi%3D1

)

1918x1080@60hz

1352X768@60hz

1278x720@60hz

all without overscan and missing start/menu bars

from service menu (hold down front panel CHANNEL UP & DOWN buttons for three seconds while HDMI selected)

adjust SHARPNESS to 009 and PICTURE IMAGE to FILL ASPECT to get nice sharp text

nb: sharpness isnt a remote control menu visible item, and i cant quite remember how i got the service menu setting to stick ... maybe powering off/on while service menu is displayed in right hand bottom corner

adjust BRIGHTNESS to 40, CONTRAST to 50, SATURATION to 47 to get nice colours

Looks very good now

thanx for all the good advice at this forum

ANT :-)

Share this post


Link to post
Share on other sites


Hi,

I am an Acer LCD TV repairer..

Any news on the scrolling lines issue? I would consider myself quite happy with the 3705 if not for this problem. I've had mine for about 10 months and it's still driving me up the wall. I've recently tried a power filter on the AC but that had no effect, so the lines must be either internally generated or received RF interference.

I haven't been reading this thread for the last 30 or so pages, but has anyone (including Acer) made any progress identifying the cause of this problem?

BTW for the record I use both the internal SD decoder and the HDMI input from HTPC (1080p, 50Hz). Another thing that drives me crazy with this set is the sequence of 4 presses of the AV button to get from the SD tuner to the HDMI. I use a Harmony remote to transition between activities (watching tv, playing video etc) but it's still a major pain having to hold up the remote for ~10 seconds to complete a transition.

Share this post


Link to post
Share on other sites

re my last post

"adjust SHARPNESS to 009 and IMAGE SIZE to FILL ASPECT to get nice sharp text

nb: sharpness isnt a remote control menu visible item, and i cant quite remember how i got the service menu setting to stick ... maybe powering off/on while service menu is displayed in right hand bottom corner"

came home last night and sharpness on HDMI had reverted to a blurry 006 ... poked around and realized the sharpness setting is RELATED to the SCENARIO selection ... default scenario is 006, my saveable USER scenario is 009. The GAME scenario has similar sharpness, so changing from STANDARD scenario to MOVIE scenario to CINEMA scenario to SPORTS scenario, etc to USER scenario gives me the sharpnest image

ANT :-)

Share this post


Link to post
Share on other sites
came home last night and sharpness on HDMI had reverted to a blurry 006 ... poked around and realized the sharpness setting is RELATED to the SCENARIO selection ...

Dude, check out my post on page 43 of this thread.

Share this post


Link to post
Share on other sites

My 3705-DTV doesn't find any digital channels when scanning. I hooked up an HDSTB and found heaps, and the display in 1080i is great.

But either Acer left the digital tuner out or it is faulty. Anyone else had issues getting digitl channels on the (allegedely included) digital tuner?

Share this post


Link to post
Share on other sites


Has anyone got 1080p working on a Mac OSX? Maybe with something like SwitchResX? By default the Mac does 1366x768@60 but when you put it to 1920x1080 the screen is 'fuzzy' and sort of 4:3 in widescreen.

Any help would be appreciated before I start playing with custom timings (I'll start with the ones that work for NVidia). By the way the gfx card is an ATI x1600.

Its a real shame that we don't have that wikipedia entry for this TV anymore.. Maybe we should start one on a technical wiki site?

Share this post


Link to post
Share on other sites

Hi

I've order the 3705 whilst away in Holland (from UK) where I managed to get it for €1233 which is less than £850 - in UK you can only see £1200 + at present. I await delivery to see what actually arrives.

I was so interested to see about the Wiki and somewhat disappointed to find it gone. Does anyone know what happens to these things - seems a bit cruel. I have trawled through the post and realise that a lot of the useful stuff is around the mid 40's in the hi-fi version. Like someone else here I tried to download the word version but it stops at about page 30.

If anyone has any ideas I'd appreciate it

Nigel

Share this post


Link to post
Share on other sites
Hi bau,

I can confirm the same issue, at least with the European model. To my knowledge it has not been fixed in a firmware upgrade.

:blink:

Here is the answer I got from the german acer support:

Hierbei handelt es sich leider um eine Hardwarelimitation, über den analogen Audio Out kommt das Signal vom analogen TV Tuner, über den digitalen Audio Out das vom Mediagateway und DVB-T.

english:

This is a Hardwarelimitation, the analog Audio Out displays the analog TV Tuner signal, the digital Audio Out displays the Mediagateway and DVB-T.

Are they crazy? If you do not use the attached speakers you will not be able to hear all the sources you have plugged to the TV? Which brain can think of this?

I got from my dealer a potential devider (speaker input - chinch output) and now I do not need the attached speakers anymore. I connect the new chinch audio out to my HiFi system and I am happy. :D

Share this post


Link to post
Share on other sites

Just got my AT3705-HMGW.

$2599 @ Retravision, QLD.

Interestingly, the box is Labelled as MGW and instructions and documentation and receipt all say MGW. Seems like MGW price too. However the box and set has the Intel Viiv certification stickers and instruction manual has Viiv procedures in it.

I can CONFIRM this has HD tuner as it scans and displays Nine HD and Ten HD 1080i Demo loops.

Acer online eRegistration also confirms it as a HMGW as the model displayed is generated from the SNID serial number I put in the registration, however it seems that Acer Cashback are honoring the deal for MGW as it is labelled as such even though online form doesn't recognize the SNID serial.

I am very happy with this set. PQ is excellent. Backlight doesn't seem to have any issues. I have quickly hooked up my pc VGA-VGA and was easily able to get a 1920x1080 custom resolution on my nVidia 7800GS.

My only issues so far is that the Digital Tuner seems very weak compared to my 2 other SD STB's. (Samsung and Centrex).

I am considering getting a Masthead Amplifier as even though all channels scanned, only 7HD and 7Digitals are watchable.

My other issue is that I cannot get the wireless Media Gateway setup. I have a Netgear D834GV router (engin Voice Box 3) and even though the Acer recognizes my router SSID and it shows signal strength as good, the next step asks for Automatic (DHCP) or Manual (Static IP) and selecting either it says Server Not Found. Can anyone help with setting this up.

Thanks.

Edited by candm

Share this post


Link to post
Share on other sites


Just got my AT3705-HMGW.

$2599 @ Retravision, QLD.

Interestingly, the box is Labelled as MGW and instructions and documentation and receipt all say MGW. Seems like MGW price too. However the box and set has the Intel Viiv certification stickers and instruction manual has Viiv procedures in it.

I can CONFIRM this has HD tuner as it scans and displays Nine HD and Ten HD 1080i Demo loops.

Acer online eRegistration also confirms it as a HMGW as the model displayed is generated from the SNID serial number I put in the registration, however it seems that Acer Cashback are honoring the deal for MGW as it is labelled as such even though online form doesn't recognize the SNID serial.

I am very happy with this set. PQ is excellent. Backlight doesn't seem to have any issues. I have quickly hooked up my pc VGA-VGA and was easily able to get a 1920x1080 custom resolution on my nVidia 7800GS.

My only issues so far is that the Digital Tuner seems very weak compared to my 2 other SD STB's. (Samsung and Centrex).

I am considering getting a Masthead Amplifier as even though all channels scanned, only 7HD and 7Digitals are watchable.

My other issue is that I cannot get the wireless Media Gateway setup. I have a Netgear D834GV router (engin Voice Box 3) and even though the Acer recognizes my router SSID and it shows signal strength as good, the next step asks for Automatic (DHCP) or Manual (Static IP) and selecting either it says Server Not Found. Can anyone help with setting this up.

Thanks.

i have the same model and have no issues watching any of the HD channels

i also have the wireless setup i do remember it took me a few goes it appeared

that i had to wait for a bit between network found and selecting dhcp i havnt had any further issues

since the initial setup , you might need to reset factory defaults if it fails on first attempt.

Share this post


Link to post
Share on other sites

Hi candm, you say that you receive all channels digitally but only two are watchable. What do you mean by this? With digital they are either there or they are not. Are the channels pixelating or does the signal go on and off, displaying the 'no signal' message?

Share this post


Link to post
Share on other sites

Hi Everyone. I have the Acer AT3705 MGW and it was working well under XP. Ever since i upgraded it to vista it freezes after a few minutes of video. I can go back to xp but id rather i didnt have too. My current firmware is 1.0.6. Acer hasnt been any help re firmware or where to get it. Or even a vista version of econsole.

Can anyone please point me in the right direction for firmware of software download.

cheers

Paddy

:blink:

Share this post


Link to post
Share on other sites
Hi candm, you say that you receive all channels digitally but only two are watchable. What do you mean by this? With digital they are either there or they are not. Are the channels pixelating or does the signal go on and off, displaying the 'no signal' message?

Hi Bluedog

Yeah the picture had bad pixellating and freezing, but i have since fixed this by installing a masthead amplifier to my TV Antenna and now I have no problems with the SD and HD channels. I have three outlets in the house and reception must have been OK but signal strength must not have been enough to split between 3 points. I still think that the receiver on the Acer is not as sensitive, since my Samsung and Centrex STB's worked OK without the Mast Head Amplifier.

Share this post


Link to post
Share on other sites
i have the same model and have no issues watching any of the HD channels

i also have the wireless setup i do remember it took me a few goes it appeared

that i had to wait for a bit between network found and selecting dhcp i havnt had any further issues

since the initial setup , you might need to reset factory defaults if it fails on first attempt.

Hi obrooks,

I tried several times resetting to factory defaults and waiting before selecting Automatic (DHCP) but still no luck.

I have got WEP off and router says it is DHCP server. Am I doing something wrong with router settings?

I have tried Manual (Static IP) but I am not sure what to put in the addresses. Any ideas?

MGW worked first attempt in Wired mode, but I don't want to roll out the 10m of cable every time.

Thanks for your help.

Share this post


Link to post
Share on other sites
Hi obrooks,

I tried several times resetting to factory defaults and waiting before selecting Automatic (DHCP) but still no luck.

I have got WEP off and router says it is DHCP server. Am I doing something wrong with router settings?

I have tried Manual (Static IP) but I am not sure what to put in the addresses. Any ideas?

MGW worked first attempt in Wired mode, but I don't want to roll out the 10m of cable every time.

Thanks for your help.

ok lets start at the start do you have any computers setup via wireless ? and what is the local ip address of the computers.

we can go from there

Share this post


Link to post
Share on other sites
ok lets start at the start do you have any computers setup via wireless ? and what is the local ip address of the computers.

we can go from there

Not currently, although I can hook up my wireless USB dongle to this computer. I have 2 computers side by side connected via wired ethernet to my router (192.168.01). This one (192.168.02), and the other one (192.168.03) that I am gonna use for the MEDIA Gateway.

Share this post


Link to post
Share on other sites
Not currently, although I can hook up my wireless USB dongle to this computer. I have 2 computers side by side connected via wired ethernet to my router (192.168.01). This one (192.168.02), and the other one (192.168.03) that I am gonna use for the MEDIA Gateway.

ok easiest way to see if an issue with your setup is

make sure router is set as access point

set 1 computer via wired and set 2nd computer via wireless and see if you can still file share etc

between the 2.

if not working check firewall settings and ensure ip addresses are from the same subnet

Share this post


Link to post
Share on other sites

Hi candm,

I had the same problem with occasional pixilation and used the same solution of a signal amplifier. Great to hear your problem was solved. I also found that the inbuilt tuner was slightly less sensitive than some others I have but gives a better picture than the others.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...