Jump to content

Sign in to follow this  
zjed

Toshiba J35 new firmware

Recommended Posts

Unfortunately you paid double what you could have i just bought one for $158 brand new.

Where'd ya buy it? I will get the difference refunded by Dick Smith.. its their policy!!

Share this post


Link to post
Share on other sites

Was in HN yesterday and saw an interesting setup that demonstrated the value of top quality cables.

They had a STB (not J35) driving a 42" plasma display using two SCART cables. One of the SCART cables was a Monster top of the line , the other a cheaper version (make unknown). They then used the split screen to show both pictures side by side. The difference in PQ was easily seen and showed that the more expensive cable was worth the money.

Share this post


Link to post
Share on other sites
Was in HN yesterday and saw an interesting setup that demonstrated the value of top quality cables.

They had a STB (not J35) driving a 42" plasma display using two SCART cables. One of the SCART cables was a Monster top of the line , the other a cheaper version (make unknown). They then used the split screen to show both pictures side by side. The difference in PQ was easily seen and showed that the more expensive cable was worth the money.

As far as I understand, and I do stand to be corrected, this actually proves um...... Not much at all.

It is my understanding that SCART is just a plug format and so it would be possible to be running a composite signal on the "non-Monster" cable and component on the "Monster" cable, thus, IMHO, proving that component gives a better picture than composite. Now, If you had asked the HN Dude to swap the leads over ......................

Austen.

Share this post


Link to post
Share on other sites

Shame Shame Shame on you Austen.

Hardly Normal would never do this ! After all you gotta trust a salesperson which says trust me.

Share this post


Link to post
Share on other sites


Hardly Normal in Chatswood had a similar setup a few weeks ago. I asked them whether it was a demo DVD because it had left and right images on the screen (as the difference between left and right image was chalk and cheese, far more than you would expect for a simple cable change).

The salesdroid said it was actually a feature of the plasma/TV to display two inputs at the same time.

So I suggested to him (as it was clear as day to me) that the right hand image (the poor one) was only a composite feed (you could see dot crawl and cross colouration on sharp detail, and the whole image was fuzzed out more almost like it was low bandwidth RF vs RGB)...

He shrugged his sholders then... didn't seem interested anymore in trying to fool me.

The $30 Jaycar concord scart-scart cable is excellent quality at an excellent price. The $30 Dick Smith scart-scart cable is sold for $10 at Jaycar and is not a good cable (probably sold for $5 at the markets).

Regards

Edited by tonymy01

Share this post


Link to post
Share on other sites
Was in HN yesterday and saw an interesting setup that demonstrated the value of top quality cables.

They had a STB (not J35) driving a 42" plasma display using two SCART cables. One of the SCART cables was a Monster top of the line , the other a cheaper version (make unknown). They then used the split screen to show both pictures side by side. The difference in PQ was easily seen and showed that the more expensive cable was worth the money.

Seems kind of bizzarre that they'd drive a digital display with a analog cable. The idea that they'd promote an outdated, Euro-centric connection technology is also quite odd. Why not show people HDMI or HDMI-DVI with a decent STB. Mind you it seems like the kind of misguided attempt to educate customers that you'd see at a large chain store like HN.

Share this post


Link to post
Share on other sites

Does anyone know where I can buy a J35 in Perth? I asked some HN and Good guys stores but the answer is "NO, WE DONT HAVE IT"!!!!

I know there are still some problems with the J35 but I dont know why I still love it!!!! should I buy it? Please advise, thanks

Share this post


Link to post
Share on other sites
I know there are still some problems with the J35 but I dont know why I still love it!!!! should I buy it? Please advise, thanks

Hi dtp,

Sorry, can't help you for Perth retailer, but should you buy one.........

YES !!! :blink:

I'm not at home now, but set up the J35 before leaving for a few weeks. CFO reports that we are having audio drop-outs 3-4 times / night and video drop-outs 1-2 times / night.

I have a Belkin Pure AV powerboard with RF filtering yet to be installed and high quality antenna fly-leads also to be installed on my return. Others on this forum have recommended these items so I'll give 'em a try !!!!

I particulary got the J35 as if you want the two HD tuners and a HDD you currently have a choice of one to chose from.

For what it's worth, the J35 has been out for ummmm five or six months and there was the original software, then the "blue-dot" and now the "red-dot", so, IMHO, that shows there is some commitment to working the issues out given that effectively they are on V3 of the software.

Finally, and most dissapointingly, while the J35 has some remaining issues, a quick browse through these forums will show that every other STB has some sort of problems also !!! As far as I can see, while analogue TV was bullet-proof, daisy-chain three units and not only did you expect it to work, it did work, the same cannot be said for these 0's and 1's !!!!

My 2 cents..........

Hope this helps,

Austen.

Share this post


Link to post
Share on other sites


I have a Belkin Pure AV powerboard with RF filtering yet to be installed and high quality antenna fly-leads also to be installed on my return. Others on this forum have recommended these items so I'll give 'em a try !!!!

Even if it doesn't fix the problem it'll protect your equipment.

It's well worth the $158 i paid for it with unlimited equipment warranty

Share this post


Link to post
Share on other sites
Even if it doesn't fix the problem it'll protect your equipment.

It's well worth the $158 i paid for it with unlimited equipment warranty

I agree !!! :blink:

Austen.

******************

05 July 2005..

Thank you for your enquiry.

While the warranty states that the damaged goods may be required to be sent to our West Gosford office for review, we do not require the customer to do this in every instance.

In most instances, especially with larger items such as Plasma screen TV's, we simply contact the manufacturer of the damaged products, and direct you to their preferred repair dealer closest to you, in order to get a quote and assesment on the damages. It is mainly only for smaller items such as DVD players etc, that we require you to send them to us directly, and if the claim is honoured, we re-imburse you for the shipping costs of sending the goods to us.

By the way, in case yourself and the other members of the forum are interested to know this, Belkin make it easy to make a claim on the Connected Equipment Warranty.

All you need to do is call our freecall number on 1800 235 546, and mention that you'd like to make a claim on the warranty. We then get some intial details from you and send you out a direct replacement of your surge board (if a direct is not available we will upgrade you to the next available unit free of charge), along with a claim form, which we ask you to send back to us, wih your damaged board.

Once we receive the damaged board, we test it to destruction, and if at any time during this testing stage there is the possibility that a surge may have passed through the board, we will then begin to assess the costs of repairing or replacing the damaged equipment (this is the stage where we may require you to send items to us).

Of all the claims we recieve for the Connected Equipment Warranty, there are only about 3% that are denied, and it is usually because the customer has either daisy-chained additional power boards to the surge board (which voids your warranty), the damage to the product was sustained through a source that was not protected by the Surge board (eg, a TV that was damaged by a lightning strike hitting your antenna, and the antenna going into your TV was not connected to a Belkin Surge Protector), or the damage to the equipment is due to another fault besides a surge or a lightning strike.

You can make repeated claims on the Connected Equipment Warranty as well, as it is a Lifetime Warranty (along with the surge board). The Lifetime Warranty is for your lifetime, not the surge board's lifetime. If ever your surge board fails, simply call us, and we'll gladly replace it with a direct replacement of your surge board, or if a direct is not available we will upgrade you to the next available unit free of charge.

I have attached a copy of the Terms and Conditions of the Connected Equipment Warranty for your reference. Please feel free to pass this on to anyone who may be interested (This warranty is for the Home, Superior & Gold series, but also applies to the PureAV range).

If you have any further queries please contact Customer Care on 1800 BELKIN

Regards,

Amy Mergard

Customer Care Representative

Share this post


Link to post
Share on other sites


Does anyone know where I can buy a J35 in Perth? I asked some HN and Good guys stores but the answer is "NO, WE DONT HAVE IT"!!!!

I know there are still some problems with the J35 but I dont know why I still love it!!!! should I buy it? Please advise, thanks

I picked up my second J35 at HN Osborne Park yesterday. It was still V 69 firmware and I did the upgrade to V 70. They haven't been stocking them while there were problems but they are only a day away if you ask. I suggest that you ask that they ensure it is the latest firmware if you place an order.

tasso

Share this post


Link to post
Share on other sites
I picked up my second J35 at HN Osborne Park yesterday. It was still V 69 firmware and I did the upgrade to V 70.  They haven't been stocking them while there were problems but they are only a day away if you ask. I suggest that you ask that they ensure it is the latest firmware if you place an order.

tasso

I just bought my J35 last Saturday. they said that it is new stock and it hasn't any blue or red dot on the box!!!! is it correct? I just picked it up this morning and still in my car at the moment, the TH-42PV500A plasma will be delivered this afternoon, can't wait....

Thank you all for your advices

Share this post


Link to post
Share on other sites

Not sure but I've always understood that Castel put a red sticker on all the latest boxes i.e. my second box from HN Bondi Junction I bought two weeks ago had it very clearly visible.

Darryl

Share this post


Link to post
Share on other sites


Did the upgrade to v70 a couple of weeks ago. Big improvement..I was too scared to comment to the wife so waited until she brought it up a week later.

Well, that put vthe mockers on it and now it is back to freezing. Sometimes only once every couple of days but, other times, 19 times per show...causes big domestics!

I am now pulling the plug out of the back of the unit, when it plays up, rather than the plug from the socket. Actually seems to react within 1-3 plug-ins, as opposed to up to 10 tries from the power socket (saves my back too).

Anyway, don't know how much longer I can persist. If I had my time over, I would go for a reliable Topfield..despite the DD sound quality from the Toshiba.

Has anyone had any probs getting Toshiba to exchange their unit?

Thanks CRaig

Share this post


Link to post
Share on other sites
Did the upgrade to v70 a couple of weeks ago.  Big improvement..I was too scared to comment to the wife so waited until she brought it up a week later.

Well, that put vthe mockers on it and now it is back to freezing. Sometimes only once every couple of days but, other times, 19 times per show...causes big domestics!

I am now pulling the plug out of the back of the unit, when it plays up, rather than the plug from the socket.  Actually seems to react within 1-3 plug-ins, as opposed to up to 10 tries from the power socket (saves my back too).

Anyway, don't know how much longer I can persist. If I had my time over, I would go for a reliable Topfield..despite the DD sound quality from the Toshiba.

Has anyone had any probs getting Toshiba to exchange their unit?

Thanks CRaig

exchange it from the place you bought it from for a new or different unit

Share this post


Link to post
Share on other sites

It is curious that some users are having lots of lockups requiring a reboot.

When mine was pre v69 it needed a reboot about once a week.

Since installing v69 about two months ago it has only hung once and that was on powerup from standby.

Mine is setup with only one SD channel per network as i only view and record in SD as TV is only SD. I standby the unit when not using and even standby while it is recording.

At risk of putting the mocker on it, I have not had any trouble with recording or playback. Just the occassional wrongly programmed time due to the unreadable OSD.

The EPG is still pretty useless so do not bother with it.

So if you are having lots of lock ups I'd return it for a different unit and if it plays up get another and if the 2nd one plays up then maybe there is something in your setup/user habits/house that is the cause.???

Try changing one thing at a time to find the problem.

Share this post


Link to post
Share on other sites
Guest mattr
It is curious that some users are having lots of lockups requiring a reboot.

IMO rebooting is only required to solve tuner reliability problems. After some random time period they become erratic and unreliable. e.g. Loss of audio and/or video, drop outs, glitches, pops, clicks etc.

In my case, rebooting (removing the power plug) is the only solution. I don't think it has anything to do with signal quality, power conditioning or RF interference. Otherwise the problems would persist after the reboot.

Any word on V71 and the much desired OSD over haul?

Cheers,

Matt

Share this post


Link to post
Share on other sites

After running for over a week with no hiccups I was summond by She-Who-Must-Be-Obeyed stating she could not get Win. On examination, the channel had disappeared and needed a manual tune of that channel to get it back. What made it disappear, some gremlin that does not like me.

Share this post


Link to post
Share on other sites

I've had something similar happen but only once in the five weeks.

Darryl

Share this post


Link to post
Share on other sites
IMO rebooting is only required to solve tuner reliability problems. After some random time period they become erratic and unreliable. e.g. Loss of audio and/or video, drop outs, glitches, pops,  clicks etc.

In my case, rebooting (removing the power plug) is the only solution. I don't think it has anything to do with signal quality, power conditioning or RF interference. Otherwise the problems would persist after the reboot.

Any word on V71 and the much desired OSD over haul?

Cheers,

Matt

Hi Matt

I have to say that v71 better be a universal leap on the current OSD. I was just at a friend's house playing around with his TEAC HD-STB and the OSD on this made the Toshie's OSD look like it had been cobbled together with crayons and a notepad! I must say Toshiba look like total amateurs in this department. For example, the TEAC's EPG could be superimposed over the channel you were watching and the current and next info came up straight away!! I can't understand how a company like Toshiba, who tout themselves as cutting edge, coule stuff up the OSD like they have?? They had better address this issue before they become a laughing stock (might be too late). I reckon CONIA could even do a better job of an OSD!!

Share this post


Link to post
Share on other sites

Am on my second J35 (red dot v70) and am experiencing a new problem.

When I start recording all other channels but one drop out (black screen, no sound). I would think it was the 2nd tuner failing, but I can still get one other channel (eg if I am recording ch 7 I can still get ch 10).

Can anyone shed any light, or do I pull the plug altogether? Apart from this it is working fine.

Thanks for any help

Share this post


Link to post
Share on other sites
Am on my second J35 (red dot v70) and am experiencing a new problem.

When I start recording all other channels but one drop out (black screen, no sound). I would think it was the 2nd tuner failing, but I can still get one other channel (eg if I am recording ch 7 I can still get ch 10).

Can anyone shed any light, or do I pull the plug altogether?  Apart from this it is working fine.

Thanks for any help

Here I go again, Blabbing my head off with no idea what I am talking about :P .......

Before I came away, I noticed that sometimes the PIP was black and I had some sort of error message. Yeah, I know...How can you troubleshoot when the %&*%$*#%^ user doesn't even give the error code......But IIRC it was something to do with something about can't do HD PIP over HDMI ???

Of course the message could just of been that the flux capacitor needed recharging.

But that's what I got, a black PIP, Does anyone have any idea what I'm talking about, 'cos it certainly sounds like I've got no idea :blink: !!!!!

Austen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...