Jump to content

Sign in to follow this  
glenncol

HD STB Shoot out

Recommended Posts

glen I tell you if ever the dvi port on my plasma gets gobbled by something else I sure hope theres something like this around that does true justice to component connection. Now why can't the likes of toppy get their component working as gorgeously as the audid has ?

Mate this is what i have been thinking since having this box , As far as i am concerned the AUSID has set the bench mark for component conectivity on a STB.

Share this post


Link to post
Share on other sites
Mate this is what i have been thinking since having this box , As far as i am concerned the AUSID has set the bench mark for component conectivity on a STB.

Hi Glen, can you tell me where I can buy this box in Melb and what is the price. I would like to buy one today, Regards

Share this post


Link to post
Share on other sites
Hi Glen, can you tell me where I can buy this box in Melb and what is the price. I would like to buy one today, Regards

hey dude

Myer Mega Marts have them but usually a special order but if you ring around you may get lucky at one of them.

I would be pushing for $450

Share this post


Link to post
Share on other sites

Hi Guys , I purchased one of these boxes from sydney(im in adelaide)

Has anybody had any issues with changing channels to ch7HD

whenever i change to this channel the picture is very jerky. But if i cycle the modes back to 720p (i start on 720p by the way) the picture is fine.

So in other words im on 720p, change channels from say 9 to 7HD pix is jerky , then i cycle modes all the way around back to 720p again and its perfect until i change channels up and down and back to 7HD which then is jerky again.Does anybody else experience this?

Also i have one of the awa 81cm talked about in this forum and i cannot get a pix on 1080i through this box, sound is ok but just blank screen. have you guys got 1080i working well out of the component into your screens?

i will be testing the box on my friends projector this weekend to see if its the box or my lcd tv.

cheers.

Share this post


Link to post
Share on other sites


Hi Guys , I purchased one of these boxes from sydney(im in adelaide)

Has anybody had any issues with changing channels to ch7HD

whenever i change to this channel the picture is very jerky. But if i cycle the modes back to 720p (i start on 720p by the way) the picture is fine.

So in other words im on 720p, change channels from say 9 to 7HD pix is jerky , then i cycle modes all the way around back to 720p again and its perfect until i change channels up and down and back to 7HD which then is jerky again.Does anybody else experience this?

Also i have one of the awa 81cm talked about in this forum and i cannot get a pix on 1080i through this box, sound is ok but just blank screen. have you guys got 1080i working well out of the component into your screens?

i will be testing the box on my friends projector this weekend to see if its the box or my lcd tv.

cheers.

Hi muffburger, I haven't had any problems such as you're experiencing with channel 7 and 720P, though this might be because I generally use 1080i as it's a closer match to my panel's resolution. However, I'll try it tonight and let you know if I experience such a problem.

I can't remember the exact specs of the AWA LCD, but I thought that I had read somewhere that it does not do 1080i at 50Hz, only at 60Hz. I could be wrong on this point as I'm going purely from memory.

Share this post


Link to post
Share on other sites

I just spoke to the Good Guys in Castle Hill and they said the best they would do would be $650, so does anyone know a better price in Sydney?

Cheers,

Scavem

Share this post


Link to post
Share on other sites
I just spoke to the Good Guys in Castle Hill and they said the best they would do would be $650, so does anyone know a better price in Sydney?

Cheers,

Scavem

Keep pushing mate you'll get down to the $500 mark if you go in the store

Share this post


Link to post
Share on other sites


I jsut called MegaMart Chadstone. They have never heard of an AUSID STB. I told them it is normally bundled with the Fijitsu plasma's and he said the only STB with the Fijitsu plasma's is a STB that is made only for Fijitsu plasmas and mounts on the back of it. Could someone post a picture of what it looks like?

Thanks

DeanCorp

Share this post


Link to post
Share on other sites
I jsut called MegaMart Chadstone. They have never heard of an AUSID STB. I told them it is normally bundled with the Fijitsu plasma's and he said the only STB with the Fijitsu plasma's is a STB that is made only for Fijitsu plasmas and mounts on the back of it. Could someone post a picture of what it looks like?

Thanks

DeanCorp

Thats the one

Scaven

Share this post


Link to post
Share on other sites
I jsut called MegaMart Chadstone. They have never heard of an AUSID STB. I told them it is normally bundled with the Fijitsu plasma's and he said the only STB with the Fijitsu plasma's is a STB that is made only for Fijitsu plasmas and mounts on the back of it. Could someone post a picture of what it looks like?

Thanks

DeanCorp

Look toward the top of this post and you will see some pic's and yes it is bundled with the Fujitsu screens

Share this post


Link to post
Share on other sites
Did you manage to get it for $500?

Scaven

No I didn't but the fella on the phone said that he would match a price of $500ish. If you are not to far away it is best to go in.

Will be visiting them soon possibly on the weekend

Share this post


Link to post
Share on other sites


I just had a look at it. Do you still think it is worth me getting that STB with a Mitsubishi Projector?

They said on the phone it was $1000 !!

I thought you can get it for $500

Share this post


Link to post
Share on other sites

Hi guys my first post,

with regards to the AUSID i was quoted $5900 for the p42hhaws stand and speakers including the AUSID (i think ill wait for the 50"). He told me he just got a shipment in and they have just dropped in price. he then pointed to the 15 or so he had on display with a price tag $496(pretty sure) he said last week they were over $1000 That was at the GOOD GUYS Taren Pt they maybe cheaper for cash :blink:

Share this post


Link to post
Share on other sites
Hi guys my first post,

with regards to the AUSID i was quoted $5900 for the p42hhaws stand and speakers including the AUSID (i think ill wait for the 50"). He told me he just got a shipment in and they have just dropped in price. he then pointed to the 15 or so he had on display with a price tag $496(pretty sure) he said last week they were over $1000 That was at the GOOD GUYS Taren Pt they maybe cheaper for cash :blink:

Good work hellboy

Share this post


Link to post
Share on other sites
Hi muffburger, I haven't had any problems such as you're experiencing with channel 7 and 720P, though this might be because I generally use 1080i as it's a closer match to my panel's resolution. However, I'll try it tonight and let you know if I experience such a problem.

I can't remember the exact specs of the AWA LCD, but I thought that I had read somewhere that it does not do 1080i at 50Hz, only at 60Hz. I could be wrong on this point as I'm going purely from memory.

Ah thats a point , could be the reason, ill have to look into this.

thought i had my mates panasonic on it last week , hmm sure it was set to 1080i

Ill experiment on the weekend.

p.s just watched the ch9 loop with this box, was great even on my cheap awa lcd

Share this post


Link to post
Share on other sites


I just spoke to the Good Guys in Castle Hill and they said the best they would do would be $650, so does anyone know a better price in Sydney?

Cheers,

Scavem

I picked this box up yesterday from Retravision Chatswood for $430 .....

Share this post


Link to post
Share on other sites
I picked this box up yesterday from Retravision Chatswood for $430 .....

:blink: beat you by a $1... you'll have to try harder next time.

Do you know if they have any left?

Share this post


Link to post
Share on other sites
Ah thats a point , could be the reason, ill have to look into this.

thought i had my mates panasonic on it last week , hmm sure it was set to 1080i

Ill experiment on the weekend.

p.s just watched the ch9 loop with this box, was great even on my cheap awa lcd

Also guys could you tell me what version of the firmware is running on your boxes?? and does anyone know where we can get updates from.

My firmware date is august 2004.

cheers

Share this post


Link to post
Share on other sites

I wrote to AUSID asking that very question. They said there isn'ta planned software update for 12-18 months, and when there is ill be notified. I'm thinking all AUSID owners should email them to ensure they're addresses are on record.

Share this post


Link to post
Share on other sites
Also guys could you tell me what version of the firmware is running on your boxes?? and does anyone know where we can get updates from.

My firmware date is august 2004.

cheers

My fimware is the same as this.

I wrote to AUSID asking that very question.  They said there isn't a planned software update for 12-18 months, and when there is ill be notified.  I'm thinking all AUSID owners should email them to ensure they're addresses are on record.

Just out of curiosity, what is it that you would like to see changed/fixed in a new release of the firmware?

Share this post


Link to post
Share on other sites

Nothing, just wanted to know is all. The remote does get muddled up though at times. Like if i turn off the tuner then turn on the panel to play a dvd the tuner switches on.

Share this post


Link to post
Share on other sites

Hey Foggy

So do you think the AUSID has a better picture than the Teac via dvi or its the same ?

Share this post


Link to post
Share on other sites
Hey Foggy

So do you think the AUSID has a better picture than the Teac via dvi or its the same ?

Angelo, I would say that the Teac is ever so slightly sharper on a semi-decent Transmission, but the AUSID seems to have more accurate colour rendition and certainly much less solarisation and banding. The AUSID kills the Teac on poor transmissions (especially the footy, both AFL & Rugby League).

The biggest difference for me though has been the elimination of juddering which I used to see when the camera panned slowly. I suspect it may be a symptom of my panel's DVI input not handling 50Hz properly. The DVI input is the only one on the panel that doesn't support 50Hz. Interestingly, Glenn didn't see the juddering on his 50" with the Teac via DVI, so go figure. :blink:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...