Jump to content

Sign in to follow this  
glenncol

HD STB Shoot out

Recommended Posts

Guys,

quick question  -

How quickly does the AUSID changes channels? The wife hates slow changes... so pre-empting this one.....

Cheers,

Marcelo

So does mine ... all I can do is compare it to the LG4100 ... and it's a good second or two slower than that (though like everything, you get used to it).

Share this post


Link to post
Share on other sites
Guys,

quick question  -

How quickly does the AUSID changes channels? The wife hates slow changes... so pre-empting this one.....

Cheers,

Marcelo

Hi Marcelo,

Ive only had the AUSID, but its not going to set any speed records for channel changes :blink:

Mal

Share this post


Link to post
Share on other sites

I find the teac with the jump button on the remote about as fast at jumping channels as I'd need or expect - anyone found one faster at the jump ?

Share this post


Link to post
Share on other sites


I find the teac with the jump button on the remote about as fast at jumping channels as I'd need or expect - anyone found one faster at the jump ?

The homecast was quicker than the TEAC. Not by alot though.

Share this post


Link to post
Share on other sites

So it definitely appears that other wide mode on the fuji does not work with the ausid stb. Have others found this?

Share this post


Link to post
Share on other sites
So it definitely appears that other wide mode on the fuji does not work with the ausid stb. Have others found this?

Are you talking about the wide1 and wide2 modes? I know you can flick between these in every res other then 1080i. I think it says that in the manual, or maybe I read it on here, either way I can't change between them when Im running 1080i

Mal

Share this post


Link to post
Share on other sites
Are you talking about the wide1 and wide2 modes? I know you can flick between these in every res other then 1080i. I think it says that in the manual, or maybe I read it on here, either way I can't change between them when Im running 1080i

Mal

Thanks man. I didn't know about it not working at 1080i. Is there a technical reason for that?

Once i'm past the burn in period i won't be that worried.

Share this post


Link to post
Share on other sites


Thanks man. I didn't know about it not working at 1080i. Is there a technical reason for that?

Once i'm past the burn in period i won't be that worried.

Hmmmm, switching wide modes doesn't work in 720p either. Maybe the tech was right. It won't chnage because the signal is in HD. :blink: Though it changed on the 50mxe1 with the ausid.

Can anyone tell me if this is the case on the teac or LG with the fuji's? I just want to se if it's the ausid at fault.

Share this post


Link to post
Share on other sites
Hi Marcelo,

Ive only had the AUSID, but its not going to set any speed records for channel changes  :blink:

Mal

thanks mstandgield, alebonau & shinrai for your your chaning channel speed feedback.

I managed to play with one ausid box yesterday...... nicely made, very robust, good image... the remote is a bit fiddly ... even though it was matched to a fuji....

I found the changing channels a bit slow but on the acceptable side.... the toppy still the winner for speed.

Share this post


Link to post
Share on other sites
Hmmmm, switching wide modes doesn't work in 720p either. Maybe the tech was right. It won't chnage because the signal is in HD.  :blink:  Though it changed on the 50mxe1 with the ausid.

Can anyone tell me if this is the case on the teac or LG with the fuji's? I just want to se if it's the ausid at fault.

Its only in 1080i that my I cant swap wide modes. 720p no problems swapping.

Mal

Share this post


Link to post
Share on other sites
Its only in 1080i that my I cant swap wide modes. 720p no problems swapping.

Mal

the wide button works for the dvd player. Haven't tried it on the toppy though. Something with a setting for my ausid maybe. No worries. Not really a concern.

Share this post


Link to post
Share on other sites


Any one willing to sell a working one of theirs can PM me please & thank you

Share this post


Link to post
Share on other sites
Hmmmm, switching wide modes doesn't work in 720p either. Maybe the tech was right. It won't chnage because the signal is in HD. :wacko: Though it changed on the 50mxe1 with the ausid.

Can anyone tell me if this is the case on the teac or LG with the fuji's? I just want to se if it's the ausid at fault.

The LG4100 with V1.1 firmware had the same problem , but supposedly it was fixed by V6. I got round the problem by outputing to RGB if I wanted to watch 720P, but I really couldn't be bothered. I didn't f around with the firmware ( Humax ). Happy overall with the unit though.

Share this post


Link to post
Share on other sites

Hello :blink:

For the usual reasons - WAF - I need to simplify the remotes.

This means the Ausid remote needs to be put aside and the STB instructed by an IR remote.

People have referred to the IR extender - that's what I need.

Any clues as to where one can score one?

It will be a phone purchase so location is not an issue.

Thanx in advance :D

Share this post


Link to post
Share on other sites
Hello :blink:

For the usual reasons - WAF - I need to simplify the remotes.

This means the Ausid remote needs to be put aside and the STB instructed by an IR remote.

People have referred to the IR extender - that's what I need.

Any clues as to where one can score one?

It will be a phone purchase so location is not an issue.

Thanx in advance :D

Aloysius,

Try this thread - last post

http://www.dtvforum.info/index.php?showtopic=34725&hl=

Just spoken to John and have ordered one for myself - $82.50 posted - thanks for the prompt!

Cheers

Paul

Share this post


Link to post
Share on other sites


Thanx Paul30!

I'm on it.

Thought occurs - how do you teach the learning remote?

I asked John this exact question. You basically need to change commands from RF to IR mode. As follows:

On the AUSID remote press and hold down "System" +"0" - the LED on the remote should turn Orange.

Let go of the "System" button and press "Mode" once on the STB. Job Done - Note this should be covered in the notes / manual.

Also, need to make sure the IR exteder is plugged in to the STB before doing this.

The other end is obviously the receiver and comes with a velcro strap to place in view of your programmable remote.

I've ordered mine, so should have early next week. Expect setup process to be pretty straightforward, but will advise if any nasties to be aware of.

Cheers

Paul

Share this post


Link to post
Share on other sites
I asked John this exact question. You basically need to change commands from RF to IR mode. As follows:

On the AUSID remote press and hold down "System" +"0" - the LED on the remote should turn Orange.

Let go of the "System" button and press "Mode" once on the STB. Job Done - Note this should be covered in the notes / manual.

Also, need to make sure the IR exteder is plugged in to the STB before doing this.

The other end is obviously the receiver and comes with a velcro strap to place in view of your programmable remote.

I've ordered mine, so should have early next week. Expect setup process to be pretty straightforward, but will advise if any nasties to be aware of.

Cheers

Paul

Onya Paul - I'm upgrading soon to a Denon 3806 or NAD T773 both of which I believe have learning remotes, so I will get the extender and score WAF points

Thanx!

Share this post


Link to post
Share on other sites
Onya Paul - I'm upgrading soon to a Denon 3806 or NAD T773 both of which I believe have learning remotes, so I will get the extender and score WAF points

Thanx!

OK. It's arrived. Express post :blink:

It comes in a plain small 4" square box and looks like a mini mouse! As expected - a 3.5mm plug one end an the IR receiver on the other. Cable is ~ 1.5m long. A small piece 3M velcro is also included. No instructions.

Yes - Both of these receivers will have learning remotes - I'm using my Marantz learning remote and am more than happy with it - will be even happier once I have this is setup and back to the one remote again.

Cheers

Paul

Share this post


Link to post
Share on other sites
OK. It's arrived. Express post :blink:

It comes in a plain small 4" square box and looks like a mini mouse! As expected - a 3.5mm plug one end an the IR receiver on the other. Cable is ~ 1.5m long. A small piece 3M velcro is also included. No instructions.

Yes - Both of these receivers will have learning remotes - I'm using my Marantz learning remote and am more than happy with it - will be even happier once I have this is setup and back to the one remote again.

Cheers

Paul

John W called me back on Saturday - he says it's in the post as of this morning.

You have yours in service?

Share this post


Link to post
Share on other sites
John W called me back on Saturday - he says it's in the post as of this morning.

You have yours in service?

Sure do. Set it up on Friday night.

Although it took a couple of attempts to get some of the the AUSID functions programmed into my remote - not sure why but some of the keys (in particular numerical ones) were a bit stubborn - ended up reconfiguring the System settings a couple of times per earlier post

All setup and working just fine now - nice to have just the one remote :blink:

Cheers

Paul

Share this post


Link to post
Share on other sites
does anyone have problems with the 'ON' command via IR with their ausid when using a universal remote??

moochy,

I believe - and remember reading a while back - that this is a common problem and shortfall with the AUSID.

Except for the odd reboot, I never bother to switch off the AUSID - just the Panel - and learnt the On/Off command using the Fuji remote.

Cheers

Paul

Share this post


Link to post
Share on other sites
Sure do. Set it up on Friday night.

Although it took a couple of attempts to get some of the the AUSID functions programmed into my remote - not sure why but some of the keys (in particular numerical ones) were a bit stubborn - ended up reconfiguring the System settings a couple of times per earlier post

All setup and working just fine now - nice to have just the one remote :D

Cheers

Paul

It arrived today!

Brownie WAF points expected - thanx for the help Paul :blink:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...