Jump to content

Sign in to follow this  
glenncol

HD STB Shoot out

Recommended Posts

They never use a HDD (EVS) to play back a game. Why? Because they run at a high compression rate - similar to DVCpro50..  The game will be replayed via an "ON AIR" machine back on station. Digi Beta.

Thanks for the extra info waveform kid. That means that we'll never see real HQ on footie OBs? Strange thing is, the quality of a replay is often (but not always) better than live. Maybe as you say, it's even more compressed if the link is a low bit rate one.

Share this post


Link to post
Share on other sites

As we all wish, it is up to the broadcasters to up the data rate for these transmissions.. sport needs a higher data rate due to the fast action..

Share this post


Link to post
Share on other sites

This must be the longest thread ever. I think it started in June. I'm a newie to this caper. Pixelisation I can understand but what is banding or solarisation as for as plasma is concerned?

Share this post


Link to post
Share on other sites
Thanks for that - and noted.

I suppose I was trying to understand things at the consumer end - in this thread, Glenncol has found that an Ausid reduces this pixel issue around footy players and in the other thread that phreek started, it was found that an upgraded signal input to the STB reduced the issue.

I felt that the STB could make a difference but thought that the antenna and signal side would not....as it is a digital threshold signal issue ??

DS

Guys,

Can I still ask the question re the Phreek thread in the HD STB section of the forum as I am unsure whether this has been covered in the detail above......

Phreek said: "Hi all,

I have the LG 5100P STB and am generally very happy with its performance. My only gripe had been the fine mosquito block noise around fast moving football players for example. Unwatchable sometimes.

Today I invested in $9.98 Dick Smith double ferited, quad shielded 1.2m cable to replace the previous unshielded and coiled 5m cable (which was obviously the cause of much interference also).

Tonight's football is artefact free! The signal strength has gone from normal to good on channel nine! There are absolutely no fine motion related blocks around the players. Absolutely amazing - I thought it was a given in digital broadcasts."

This quote is suggesting that by doing nothing else but increasing the signal quality to the input of a STB, the pixelisation issue can be reduced - do you guys belive this to be true?

My channel 9 signal does go blocky sometimes as I have a low signal strength (analogue 9 is very poor) and I know what this looks like - but most times the picture and sound are stable and operating fine - but I get the pixel mess around footy players. If I keep my STB and Plasma as they are (Tosh 23A and Hitachi 7800 FYI) but I relocate/replace/boost my antenna & cable combination, should I expect a performance increase?

Sorry to go on about this but I'd love to get improvements from a simple solution rather than replace the STB (antenna and cable reaplcement is less obvious to my financial controller (wife)).

DS

Share this post


Link to post
Share on other sites


Guys,

Can I still ask the question re the Phreek thread in the HD STB section of the forum as I am unsure whether this has been covered in the detail above......

Phreek said: "Hi all,

I have the LG 5100P STB and am generally very happy with its performance. My only gripe had been the fine mosquito block noise around fast moving football players for example. Unwatchable sometimes.

Today I invested in $9.98 Dick Smith double ferited, quad shielded 1.2m cable to replace the previous unshielded and coiled 5m cable (which was obviously the cause of much interference also).

Tonight's football is artefact free! The signal strength has gone from normal to good on channel nine! There are absolutely no fine motion related blocks around the players. Absolutely amazing - I thought it was a given in digital broadcasts."

This quote is suggesting that by doing nothing else but increasing the signal quality to the input of a STB, the pixelisation issue can be reduced - do you guys belive this to be true?

My channel 9 signal does go blocky sometimes as I have a low signal strength (analogue 9 is very poor) and I know what this looks like - but most times the picture and sound are stable and operating fine - but I get the pixel mess around footy players.  If I keep my STB and Plasma as they are (Tosh 23A and Hitachi 7800 FYI) but I relocate/replace/boost my antenna & cable combination, should I expect a performance increase?

Sorry to go on about this but I'd love to get improvements from a simple solution rather than replace the STB (antenna and cable reaplcement is less obvious to my financial controller (wife)).

DS

I would suggest that signal strength will not improve "the halo effect" around players, this is a compression issue. Signal problems create blocking in random places around the screen, they will not be consistently around the body of a player.

My experience with the Teac and AUSID STB's shows that the AUSID does a better job of decoding a poor bitrate mpeg stream such as the footy. There will be a definite reduction of the halo effect, and the grass is a lot less blotchy.

Share this post


Link to post
Share on other sites

Digital can be perfect or pixelated. If you are watching a program and its fine, thats as good as it will get.. Marginal signals causes pixelation and audio spitting and blanking of screens. The point I made about artifacts was that it can be a direct result of where and how the live/delayed game is being broadcast. It also depends on the path the transmission is taking once inside a TV station... Mate, I have worked on many OB's and you can actually see the "halo" around footy players, cricket balls, racing cars.... Just get near a broadcast monitor and see something being played in slo-mo and it is easy to see. The problem gets magnified upon transmission....

Share this post


Link to post
Share on other sites
I would suggest that signal strength will not improve "the halo effect" around players, this is a compression issue. Signal problems create blocking in random places around the screen, they will not be consistently around the body of a player.

My experience with the Teac and AUSID STB's shows that the AUSID does a better job of decoding a poor bitrate mpeg stream such as the footy. There will be a definite reduction of the halo effect, and the grass is a lot less blotchy.

Thanks Foghorn17, appreciate the response. Will therefore look at the STB upgrade as yourself and Glenncol have seen the improvements.

Waveformkid - thanks also.

DS

Share this post


Link to post
Share on other sites
Thanks Foghorn17, appreciate the response.  Will therefore look at the STB upgrade as yourself and Glenncol have seen the improvements.

Waveformkid - thanks also.

DS

I'd try to buy it from somewhere that has a good returns policy, that way if the improvement is not enough to justify the cost, you can always take it back.

There are so many variables that relate to PQ that no one can tell you with any certainty whether the improvement will be substantial enough.

Share this post


Link to post
Share on other sites


I'd try to buy it from somewhere that has a good returns policy, that way if the improvement is not enough to justify the cost, you can always take it back.

There are so many variables that relate to PQ that no one can tell you with any certainty whether the improvement will be substantial enough.

Very true

The testing i have done on this box and so many others does not always work for some

Megamart is a good place to try the box out and return if needed but i have a feeling you should be ok

Share this post


Link to post
Share on other sites

Just to switch for a sec on topics.

Foggy/Glenn or anyone else: How do i assign RGB1 from the fuji remote to the ausid remote ( i gather video 6 if possible)?

Also, how do you get the screen info (rez etc) at the touch of a button without going through the menu?

Ta

Share this post


Link to post
Share on other sites
Just to switch for a sec on topics.

Foggy/Glenn or anyone else: How do i assign RGB1 from the fuji remote to the ausid remote ( i gather video 6 if possible)?

Also, how do you get the screen info (rez etc) at the touch of a button without going through the menu?

Ta

shinrai,

I'm not sure about the answer to your first question as I'm not at home right now.

The answer to the 2nd question lies in our firmware upgrade wish list, as this info is not displayed in the info box.

Share this post


Link to post
Share on other sites
Just to switch for a sec on topics.

Foggy/Glenn or anyone else: How do i assign RGB1 from the fuji remote to the ausid remote ( i gather video 6 if possible)?

Also, how do you get the screen info (rez etc) at the touch of a button without going through the menu?

Ta

Sorry dude

I went ot bed early last night and missed this an i am not at home right now

Share this post


Link to post
Share on other sites


All i want to do is assign rgb1 to video6 on the ausid. Otherwise i have to use the fuji remote to switch to rgb1 (pc dvi). That just means another remote to use at times.

Most importantly though - two problems:

1/ Wide mode will not rotate on 720p/1080i. ie when i was watching 4:3 i couldn't change it from wide, on both remotes. I had to go in the ausid and set it to letterbox while i was away from home.

2/ That damn green system light has come on multiple times and half the ausid remote stops working. I have to take the battery lights out to reset it.

Thanks for the patience guys.

Share this post


Link to post
Share on other sites
All i want to do is assign rgb1 to video6 on the ausid. Otherwise i have to use the fuji remote to switch to rgb1 (pc dvi). That just means another remote to use at times.

Most importantly though - two problems:

1/ Wide mode will not rotate on 720p/1080i. ie when i was watching 4:3 i couldn't change it from wide, on both remotes. I had to go in the ausid and set it to letterbox while i was away from home.

2/ That damn green system light has come on multiple times and half the ausid remote stops working. I have to take the battery lights out to reset it.

Thanks for the patience guys.

I will try this out tonight as i use the Fuji remote to switch inputs

Share this post


Link to post
Share on other sites
All i want to do is assign rgb1 to video6 on the ausid. Otherwise i have to use the fuji remote to switch to rgb1 (pc dvi). That just means another remote to use at times.

Most importantly though - two problems:

1/ Wide mode will not rotate on 720p/1080i. ie when i was watching 4:3 i couldn't change it from wide, on both remotes. I had to go in the ausid and set it to letterbox while i was away from home.

2/ That damn green system light has come on multiple times and half the ausid remote stops working. I have to take the battery lights out to reset it.

Thanks for the patience guys.

Shinrai,

That green light comes on the remote when you go into the Fujitsu menu system from the AUSID remote.

There is another button on the remote that brings it back to normal usage, but I do not remember off the top of my head what the label is.

Curly

Share this post


Link to post
Share on other sites
Shinrai,

That green light comes on the remote when you go into the Fujitsu menu system from the AUSID remote.

There is another button on the remote that brings it back to normal usage, but I do not remember off the top of my head what the label is.

Curly

On the remote about 3/4 of the way up on the right side there should be 2 buttons, the top one is to go into the AUSID menus from memory, and the lower one gets the remote out of menu mode for both the STB and or Fuji. If that makes any sense what so ever :blink:

Mal

Share this post


Link to post
Share on other sites


Shinrai,

That green light comes on the remote when you go into the Fujitsu menu system from the AUSID remote.

There is another button on the remote that brings it back to normal usage, but I do not remember off the top of my head what the label is.

Curly

Whewww. Thanks.

Share this post


Link to post
Share on other sites
I just aquired a Force 705T HD box (for free,yeah!) and it is by far the best HD box that I have owned, period!

I would like to point out (due to a high number of PM's) that I did get 1 of my 2 Force boxes for free, It is what I call a hard earned gift! It was not given to me by a supplier or retailer, so please stop asking me! :blink:

Share this post


Link to post
Share on other sites
On the remote about 3/4 of the way up on the right side there should be 2 buttons, the top one is to go into the AUSID menus from memory, and the lower one gets the remote out of menu mode for both the STB and or Fuji. If that makes any sense what so ever  :blink:

Mal

Hey, thanks all.

It's called the 'tuner/menu' button near the right arrow.

Any ideas anyone on how to assign RGB1 to video6 on the ausid?

Share this post


Link to post
Share on other sites
Hey, thanks all.

It's called the 'tuner/menu' button near the right arrow.

Any ideas anyone on how to assign RGB1 to video6 on the ausid?

I put a call in with AUSID yesterday regarding this but John was busy so i will try again today

Share this post


Link to post
Share on other sites

Thanks a bundle Glenn.

Strange, i still can't get anything but 'wide' on the fuji when it is receiving the signal from the ausid. I have to switch it through the ausid menu.

Share this post


Link to post
Share on other sites

what price are the ausid boxes at present ?

any pics of these on the net ?

Share this post


Link to post
Share on other sites
what price are the ausid boxes at present ?

any pics of these on the net ?

The street price is between $400 to $500. You can find some pics that I posted in the Attachments thread on these forums.

Share this post


Link to post
Share on other sites

Guys,

quick question -

How quickly does the AUSID changes channels? The wife hates slow changes... so pre-empting this one.....

Cheers,

Marcelo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...