Jump to content

Sign in to follow this  
Psuedo Visual

Palsonic 76WSHD

Recommended Posts

Thanks guys, that is good to hear. Can you confirm the same operation with DVD player?? Some say they can change the aspect ratio on the HD inputs, while Niko confirms my experience with the DVD player setting having no effect??

Thanks again.

Share this post


Link to post
Share on other sites

Changing the aspect ratio of the Pioneer DV-717 makes no difference to the picture output. I've never been able to work out why that function is on the menu.

Unless it's there to support multiple aspect ratios which have been encoded on the DVD itself - and I don't have any of those

Share this post


Link to post
Share on other sites

Hi dogsrus

OK! The the HD inputs of the TV (VGA - COMPONENT) looks that both displaying any aspect comes to them. That's why when we connect the STB box to them we see automatically both aspects 16:9 , 4:3 depending on the

Footage coming in: i.e. some adds or news go on 4:3 and then back again on16:9.

In this case it is up to the DVD player when in progressive mode, what aspect is sending to the TV’s HD inputs.............

So maybe is that when our DVD players are in progressive mode ON, they outputting always 16:9 aspect no mater what we chose in their menus.

niko

Share this post


Link to post
Share on other sites

Thanks Niko, that would seem to be the case, but I'm sure I played a 4:3 DVD and its still WS. As you said, its like the progressive output is always 16:9 on the DVD player, so 4:3 DVD's can only be viewed on the DVD component in. This does seem a little strange to me, I thought more peoplwe would have noticed this, but maybe they only view 16:9 DVD's ??

Share this post


Link to post
Share on other sites


OK! The the HD inputs of the TV (VGA - COMPONENT) looks that both displaying any aspect comes to them. That's why when we connect the STB box to them we see automatically both aspects 16:9 , 4:3 depending on the Footage coming in: i.e. some adds or news go on 4:3 and then back again on16:9.

In this case it is up to the DVD player when in progressive mode, what aspect is sending to the TV’s HD inputs.............

No Niko, the STB is ALWAYS receiving 16:9 from the broadcaster (who will put black bars, pillarboxing, down either side of a 4:3 picture). This TV doesn't do any aspect ratio switching on it HD-inputs.

Travis

Share this post


Link to post
Share on other sites

If anyone is having the scrolling horizontal line problem on their XGA/Component input using 1080i, please call Palsonic customer service and speak to the head tech. They've never heard of the problem...

1300 657 888

Lets get it sorted.

Travis

Share this post


Link to post
Share on other sites

Has anyone ever had any success with getting a reply email from Palsonic? I've sent 3 emails over the last 2 and a bit weeks and have not received any reply.

I may call them tomorrow - I want to confirm they received my warranty card and extended warranty purchase. I was hoping for some confirmation in the mail - has anyone received any warranty confirmation via Aus Post?

cheers

Ji-Owon

Share this post


Link to post
Share on other sites

I emailed palsonic a couple of weeks ago and I have had no reply yet.

I emailed in regards to the tearing in the picture when viewing tapes played by vcr.

Share this post


Link to post
Share on other sites


Another strange problem that I don’t know is from the TV, my vcr seems to show tearing in the centre lines of the picture when viewing a recorded tape.  Could it be that this TV is more sensitive to the sync from the vcr?  I connected my Datavideo TBC-1000 between the video and the TV and it fixed the problem though.

I noticed this earlier this evening too. Had the set about a month and don't watch many videos.

Played around with settings and changing P SCAN (button top left on remote under power button) to either auto or 100Hz solved the problem.

Share this post


Link to post
Share on other sites
Has anyone ever had any success with getting a reply email from Palsonic? I've sent 3 emails over the last 2 and a bit weeks and have not received any reply.

cheers

Ji-Owon

I sent two emails one on 18/10 and one on 29/10. I had responses to both of these in about two - three working days. Email address I used for these was service@palsonic.com.au

I sent a third email on 2/11/03 to which I haven't had a response. Email address I used for this was spareparts@palsonic.com.au

I'll resend the third one tonight to the email address that gets a response and see what transpires.

blairy

Share this post


Link to post
Share on other sites
If anyone is having the scrolling horizontal line problem on their XGA/Component input using 1080i, please call Palsonic customer service and speak to the head tech.  They've never heard of the problem...

1300 657 888

Lets get it sorted.

Travis

Travis, I've had this issue too.

Only in HD mode. I'm using dgtec 2000a by xga and have tried both HD1 and HD2 modes. HD2 seems to work best and minimises the issue.

Even had a new aerial installed and thought that may be the issue. Aerial man came back last week and tweaked a few things. Horizontal bars still present. Most noticeable on ABC HD test card. He suggested that it was an issue with the screen. I even queried if it could be stb and he reiterated that he considered it a screen issue.

I've emailed Palsonic and am awaiting a response (see post above).

If I don't hear from them soon I'll call as suggested.

Apparently they do call outs in Sydney area, so in need I'll push for this.

Looking forward to getting it sorted

blairy

Share this post


Link to post
Share on other sites

:) well I think Palsonic must read these forums. I have recieved two replies to the 3 emails I sent out. First one was a question regarding HD standards and the second was asking who manufactured the tube in the 76WSHD. I'm a little surprised I got an answer to that one which was Panasonic.

The 3rd email was about the warranties. I'm hopeful I'll get a reply to that in the coming days.

With regards to current issues you guys are talking about -

1. I have not noticed any tearing when playing back tapes. Most of the tapes I play back have been ones I've created myself with the same vcr i play them back on.

2. I don't have a set top box yet but I do have a pal progressive scan dvd player connected via the hd inputs and I have noticed very faint scrolling horizontal lines on occasion but I believe their source lies in the dvd player itself. If I power off the dvd player and then back on they usually go away. I also noticed these lines on my previous tv as well - using the same dvd player. Can you describe the scrolling lines in more detail?

3. I have an Omni dv3200p dvd player connected via component cables in the hdtv input ports. I'm able to view 1:85:1, 2.35:1 and 4:3 as expected in the correct screen ratio (dvd's, vcd's, svcd's). The screen type can be changed on the fly using the dvd menus accessed via remote and the display adjusts accordingly. However I did notice some issues playing back my 4:3 futurama dvd's in progressive scan, nothing to do with the aspect ratio but rather some kind of strange frame doubling/choppiness. I've since connected the old Toshiba 2109 to the standard dvd component inputs for interlace playback. This would have more to do with omni player than anything, I've only noticed it on the Futurama dvd's tho.

Share this post


Link to post
Share on other sites


Yes , I will contact them as well for the same reason (Horizontal bars)

I want to get that issue sorted too.

I have the stb back to the AA (HD1) setting coz I was getting annoyed with the geometry. When you go on AB (H2) I had to adjust the geometry to fit the screen, then when watching DVD (progressive), I had to adjust left or right again, and so on. On AA (HD1) stays the same (HD-DVDhd)

The Horizontal bars, as blairy said (most noticeable on ABC HD test card) and some background colours on ABC HD, 9 HD,and some other ch . Some times are not there ??or some times follow

a steady pattern while other times they start very fine and fast, then slower and wider (ABC HD test card). :blink:

--------------------------------------------------------------

Thanks Ji-Owon for the 4:3 dvd in HD inputs. Now , that has to do with my DVD player(sony 730) OR with the my (and dogsrus) TV ??

Chuditch and Ji-Owon have the same DVD player and can chance aspect

wile me and dogsrus we stuck with 19:9 :P

niko

Share this post


Link to post
Share on other sites

Hi There,

I'm looking to buy a WS Set and after reading this thread, think I've found the Set to buy. I would like people comments if this set will do what I would like it to.

1) I will be using the Set mostly for watching DVD from my LG 7711P Player, Mostly WS Movies but some old 4:3 TV Shows.

2) Watching TV from a HTPC which I'm building (So I can record show's onto HD)

3) Playing Games on a UnModded PAL X-BOX

I'm a bit confused with all this Progressive / 1080i Talk. I don't want to spend more than 2K on a TV (My Own Chrismas Present)

Mr_Gurps

Share this post


Link to post
Share on other sites

Thanks Blairy, you’re a champ. Changed the PScan button in video mode and the tearing disappeared. I thought I left this at auto scan. I blame it on the crazy menu setup :blink: I never know what settings I have changed when I press some of the buttons that appear to do nothing on the remote when in xVGA mode!

It does look like there are faint horizontal lines going across the picture now, but picture quality is still good.

I also tried going back to 1080i mode (AA) on the Pana STB, I thought I could see faint horizontal lines as well. The 1152i mode is noticeably better for me. I still think the picture quality is highly dependant on the source, good HDTV is amazing as too DVDs

Share this post


Link to post
Share on other sites


My recall menu settings under the HD menu wont work any more, is there a trick to it. I'm trying to adjust the picture geometry, and used to recall the defaults, but it just flashes now. Any ideas?? or have I pressed a button somewhere that stops this??

Thanks

Share this post


Link to post
Share on other sites

Hi dogsrus

You have to have your STB box settings to AA (pana) or HD1 (dgtec) in order to use effectively the recall button.

On AB or HD2 the TV keeps different settings in geometry (than aa-hd1)

and you can't use recall. !!! ???

niko

Share this post


Link to post
Share on other sites

Good pick up niko...how did you work that out? If the TV stores different settings for different STB outputs how does it do this?

I've been using HD2 on dgtec 2000a. When I first switched to this setting on the STB, the screen shifted up and left. Some serious geometry adjustments needed to get this (close to) right.

My problem is that every now and again, for reasons I cannot fathom, the settings reset. I turn on the TV and picture has mysteriously shiifted up and left and ignored all my geometry adjustments... :blink:

Anybody got any clues how I stop the TV reseting itself when I'm using HD2 from dgtec 2000a. Weird I know, but this is practically the opposite question to that raised by dogsrus :P

Thanks

blairy

Share this post


Link to post
Share on other sites

Thanks Niko, but I'm not using a HD STB, I'm using my 2nd PC connected via the VGA port. I used to be able to reset the settings through the recall button, but can't now, I'm not sure what I have done. I'm not jumping into the HD STB arena yet as the current limited offerings seem to be not quite up to scratch. My PC is a cheap alternative at the moment to see how things look. I'm using the Nova-T card, and its OK, I just need to play with some things (sound drop out every so often etc).

I like this TV, I'm just getting to grips with all the inputs/resolutions/DVD players that don't adjust to aspect ratio etc, good to hear from people though.

Share this post


Link to post
Share on other sites

dogsrus

It is your card that effects your recall option. You must change the resolutions settings on your card or rest

your card's settings (if there is that option) or uninstall and reinstall the card to get were you were able to use recall option.

----------------------------------

blairy

I am back to AB settings (nice whitout the lines)

You are right that’s how its starts the screen on AB, bit up and bit left.

And gets reset some times mysteriously...

I will try the next few days several things to see what’s going on. :blink:

----------------------------------

The Palsonic has an amazing PQ, sharp and clean,detailed, with very good colours,and good sound!! Just few bizarre settings to work out. :P

Share this post


Link to post
Share on other sites

Thanks Niko, I just discovered that by using a Ghost image with only basic Win XP etc. I managed to get a 1280x720 interlaced display that makes SD look good now, just need someone who is playing around with this TV to post their settings with a HTPC.

Share this post


Link to post
Share on other sites
If anyone is having the scrolling horizontal line problem on their XGA/Component input using 1080i, please call Palsonic customer service and speak to the head tech.  They've never heard of the problem...

1300 657 888

Lets get it sorted.

Travis

Travis, I have previously mentioned this issue in this forum.

After installation of new aerial, issue seemed to get worse. If you trawl through the whole forum you'll see I'm now using HD2 from the DGTEC2000a (and I note others are using the equivalent outputs from the Panasonic box).

This had all but solved the issue, although still not perfect.

Had the antenna man return for a look see. He's installed a mast head amplifier (no extra charge, although based on original cost there bloody well better not have been)! On HD2 the lines have disappeared...however on the ABC CH20 test Card they are apparent when first switching to HDTV. Not sure why, but the set needs a little while to warm up (or maybe it's the DGTEC) when in HDTV mode.

Must say, when DGTEC is in HD1 output these lines are worse than ever. I can't get rid of them, but adjusting the V and H Moire does make a difference.

Travis, have you managed to resolve (pardon the pun) this issue? Do you consider the set to be the problem or other factors?

Please advise and in need I'll touch base with palsonic and discuss my experiences with them. Won't hurt to back up your issue if necessary.

blairy

Share this post


Link to post
Share on other sites

Very close to picking up this set but not sure on which STB to get.

I'm leaning towards the Pana due to the vga output which can be utilised on this set.

Is there a consensus on what's the best STB match to this set - connection and pic quality wise ???

Share this post


Link to post
Share on other sites

Don't forget the new Thomson DTI1500AU also has XGA and 720p that the Panasonic QTR2140 does not have.

Granted that no broadcaster is pumping out 720p, but at least you can up and down scale to 720p

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...