Jump to content

Search the Community

Showing results for tags 'troubleshooting'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • START HERE
    • New Member Introductions
    • Beginners & Purchasing Advice
  • 2 CHANNEL STEREO
    • General Hi-Fi Discussion
    • Stereo Amplifiers & Pre-Amps
    • Vinyl and Turntables
    • Digital Sources, DACs, and Computer Audio
    • Music Streaming Platforms
    • Music, Musicians and Bands
  • HOME THEATRE
    • General AV Discussion
    • AV Receivers, Multi-channel Amps & Processors
    • Media Servers & Source Units
    • Televisions (Smart, UHD, 4K etc)
    • Projector & Screen Discussion
    • Calibration Discussion
    • TV - Free to Air & Streaming
    • Movies - Box Office, Blu-ray Releases etc.
  • OTHER DISCUSSION
    • Speakers, Soundbars and Subwoofers
    • Portable Audio, Headphones and Desktop Audio
    • DIY Audio Projects
    • Power, Cables & Electronics
    • Room Acoustics, Construction and Design
    • Your Product Reviews & Opinions
    • Showcase Your System & Build Threads
  • TECHNOLOGY
    • Gaming & Consoles
    • Computers & Technology
    • Cameras & Photography
    • Smart Homes and Home Automation
  • CLASSIFIEDS
    • Classifieds - 2-Channel Stereo
    • Classifieds - Home Theatre / Visual
    • Classifieds - Vinyl, CD, and Blu-ray
    • Classifieds - Commercial
    • Classifieds - All Other
    • Great Deals, Bargains, Specials Alerts
    • Wanted to Buy
    • Pay it Forward
    • Sponsor Forums
  • EVENTS & GIGS
    • Gig Guide - Who's Playing?
    • Local Events & Get Togethers
    • International HiFi / AV Events & Shows
    • StereoNET Home Entertainment Expo 2021
  • OTHER FORUMS
    • StereoNET Discussion
    • Cars & Motorsport
    • Food, Wine & Coffee
    • Sports
    • Official Facebook Group

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Country


First Name

Found 1 result

  1. Trying to fix the issue with this Luxman amp. Takes a while to get out of protection on start-up. When outputting more than about 1W, speaker makes popping sound, if left playing, makes one really loud pop and turns itself back to protection mode. I took it open and got some pictures. Seems like the amp had been repaired before. One of the amp board looks like it's been blown up before. the main power transistors looks different on the power amps, is that a concern? The 2SA679 is swapped for 2SB655A and 2SC1079 is swapped to 2SD675A. Any ideas what would be causing the issue? Any help is appreciated.
  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
×
×
  • Create New...