Jump to content

Fro-Daddy

Full Member
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

4 Neutral

About Fro-Daddy

  • Rank
    10+ Post Club

Profile Fields

  • Location
    Brisbane, QLD
  • Country
    Australia
  1. If the cable in the wall/ceiling is the issue then I can't fix it because I'm downstairs in a double storey house with a lot of insulation in the floor system. That's annoying... If I can get my hands on another cable that will run the distance, I'll give it a go anyway. Thanks.
  2. I've had my media room set up for a while but haven't had much time to play with it until lately. I have found that my HDMI ports with HDCP 2.2 don't allow any 4k video through, so I have to run my media player through the regular HDMI ports. Am I losing out on anything by doing this? I've noticed that YouTube will flicker when playing a 4k video through the regular HDMI port, however it won't flicker when playing back at 1080. Vodafone TV Yamaha RXV679 receiver BenQ W2700 projector Selby High Speed HEC cables (and one unknown '4k' cable in the wall)
  3. Hi, I'm trying to look at a thread and no longer have access. I read most of it as a member, then part of it when I wasn't signed in an ran out of 'free pages' to view. Then when I signed in next I can't find it in any searches on the site. I found it easily through Google but when I click the link it comes up with an error. Sorry, there is a problem You do not have permission to view this content. Error code: 2F173/H The thread I'm trying to access is regarding the Benq W2700 / W5700 Is there a way for me to get permission?
×
×
  • Create New...