Jump to content

crazydiamond1553552727

Members
  • Content Count

    134
  • Joined

  • Last visited

Community Reputation

0 Neutral

About crazydiamond1553552727

  • Rank
    50+ Post Club
  1. Problem solved with my 93. After doing the factory reset a few times and clearing persistent storage, I re entered the code for Region B via the remote control and this seems to have fixed the problem. I guess the latest firmware update must have "reset" the unit and required the unlock code.
  2. Yep. I've updated with the latest firmware. I'll try Oppo and see what they suggest. Thanks.
  3. Certainly out of warranty. I fear it might be a major problem and a major repair cost.
  4. I'm having a problem with the picture on my unit "stuttering" and just lately, freezing completely. The only way to unlock everything is to remove the power cord as the on/off buttons don't have any effect. I've tried the factory reset and removing any persistent storage but with no luck. Has anyone else has similar issues? Any suggestions?
  5. There's the Little Dot I+ at Jaudio.co.nz @ $199.00 with free shipping. I bought the MkIII and have been very happy with it. "The Little Dot I+ is a hybrid transistor-vacuum tube headphone amplifier, which combines the smooth, musical sound of tubes with the high output current of transistors. The vacuum tube stage is run in Class-A, the MC33078 operational amplifier (socketed) provides voltage amplification, and BD139/BD140 transistors serve as output buffers."
  6. NZ Post has just started up YouShop Uk which may be an option for cheaper shipping. Just got an email from NZ Post today.
  7. Michael Jones;181973 wrote: When I had a play with an Audient 80 the Audient clicked constantly when playing files from iTunes. It's the only DAC to ever have done so in my home, which suggests where the problem really lay. Interestingly, I was the only person to ever have this issue, according to Perreaux. Subsequent forum postings suggested that several Audient owners also encountered this one-off, mysterious issue. Oh, that's interesting. I must have missed that topic on the forum. I bought my Audiant second hand so was initially a bit worried. I know iTunes has it's critics but for a simple soul like me, it did the job. I also tried Media Monkey with similar problems with clicks and static. Same with the trial version of Jriver media player. I thought it was my old PC running Vista having fits. So far Foobar is working fine and the more I play around with the customisation side of things, the more I like it. All part of the experience I guess.
  8. I've always been fascinated and frustrated with computer audio. At the end of the day I suspect my old PC simply isn't up to what I would like it to do. I've had iTunes for quite a while and it was always sufficient for what I wanted. A basic way to rip and store music and play via USB to my HRT streamer. I now own an Audiant 80i and find iTunes now clicks and stutters like crazy. I've tried Foobar which, so far hasn't had the same problems and I can now listen to a few hi-rez tracks in FLAC format that I've downloaded. The only problem is trying to get a remote that works on my tablet. I think I have tried just about every app that's available and I have no luck whatsoever connecting the app to the PC which sort of negates the exercise. :mad: There's obviously a connection/firewall/stupid user problem but I can't work it out. So, I'm getting great sounds via Foobar, I just have to changes rooms to change tracks. I can see the potential, it's just out of reach at the moment.
  9. Selling my Perreaux Pre/Amp combo, HRT Streamer, Kimber Interconnects and Scart Cable. http://www.trademe.co.nz/Browse/Listing.aspx?id=580299920 http://www.trademe.co.nz/Browse/Listing.aspx?id=580277063 http://www.trademe.co.nz/Browse/Listing.aspx?id=580280921 http://www.trademe.co.nz/Browse/Listing.aspx?id=580291566 http://www.trademe.co.nz/Browse/Listing.aspx?id=580283035
  10. ..and thanks for the tip on Hendrix. Seems like good pricing as well.
  11. I must have done something really messed up to iTunes. 80% of my Apps won't load with error messages stating that the App's are incompatible with the iPod Touch software. I'm guessing that's as it's a second generation iPod, the continuing App upgrades have outpaced the software. Even the Apple remote won't load so there goes playing music from PC to hi-fi. I've tried reloading apps, re-installing iTunes, resetting to a back-up library but with no joy. I thought playing safe but NOT upgrading to iTunes 11 would save some grief but alas, it was not meant to be. What a pain!
  12. Thanks Sondek. I've an older PC and have run iTunes fairly successfully until recently. I put off upgrading to iTunes 11 after the last upgrade version which caused some issues. Recently, for reasons that I simply can't figure out, I had 50 or so albums and various tracks within other albums convert from apple lossless to AAC format!! Where the original files went, I have no idea.:confused: :confused: Totally confused as to how that happened and I had to re-rip all the affected tracks and re-load all the artwork. :eek: I know it's time for a PC upgrade but sadly funds are lacking and I'll certainly be looking at other players. Maybe JRiver.
  13. I think my "cable spaghetti" kept everything from flying across the room when we were having our shaky time!!
×
×
  • Create New...