Jump to content

Setiawan

Full Member
  • Content Count

    144
  • Joined

  • Last visited

Posts posted by Setiawan

  1. Hey guys, figured I'd join in and also make a "me" thread to post my antics :D

     

    I like to tinker with my gear now and then so I'll share it here when I do. I also have a few things in the back catalog I've been meaning to share but haven't gotten around to, that I'll probably share in this thread. 

     

    In the meantime, here're a few older pictures of my system. The room has fallen into disarray recently so I'll share another few photos when I get around to making it presentable again. Quick system rundown: Thorens TD-145 with an Ortofon Bronze, Luxman L-100, Tannoy Cheviot, Topping D30 DAC (unpictured). The room's also treated with DIY panels using Martini/Polymax Absorb XHD 100mm on the sides, corners, ceiling, and front wall in the window sill (sitting on hinges so I can still enjoy a nice rainy audio session). Also running an older projector here. Went for a 4:3 motorised screen (that's what that "fluorescent lamp" high above is) so it can be tucked away, as this is primarily an audio room.

     

    TotCdk2.thumb.jpg.17c4b80ffc96db77a6e303e82482c722.jpg

     

    UHrTDCp.thumb.jpg.38c0293ed3c46f26dbd035089ecac5cd.jpg

     

    • Like 16
  2. I've never been into headphones, but have recently become interested. I've tried my girlfriend's Sennheiser HD 450's, and enjoy the convenience of being able to connect to multiple different digital sources wirelessly. The one thing I don't like is the closed back nature of them. It feels a little claustrophobic, a little too detached from my actual surroundings. So, I've started looking for open back BT headphones, and maybe I'm just not looking in the right places, but I can't really seem to find any? Or at least, none from reputable brands.

     

    Am I mistaken, or is there actually a noticeable lack of open back bluetooth headphones? I'm thinking it maybe has to do with the difficulty of engineering such a product. With closed headphones, you can conveniently place the circuitry and batteries behind the drivers, and if anything, doing so might aid in blocking noise. With open headphones though, there would be a lot fewer places for these components to be placed.

     

    In any case, if anyone has any recommendations for open BT headphones (perhaps in the $200 - $300 range), would love to hear it!

  3. I've started an Instagram page that mainly focuses on sharing hifi photos from various sources. I'm only doing this with express permission from the original poster of the photos and full credits, and have had some success from various boards and communities.

     

    Before even PM'ing users here to ask though, I figure I'd look through the guidelines to see if there's anything about it. I noticed this rule:

     

    Quote

     

    • StereoNET is strictly for private enthusiasts and consumers and not to be used for commercial purposes or advantage.

    With the exception of official sponsors, StereoNET is absolutely not to be used to promote a brand, product or company for financial advantage or profit.

     

     

    Full discretion, the Instagram account is intended to represent a side business that I'm running that sells hifi-related apparel, and I will also be occasionally promoting my products on that Insta account. Even though I'm not going to be promoting my products on SNA, should I assume that PM'ing users to use their photos conflicts with the quoted rule?

  4. Picked up the custom dustcover I had ordered for my TD 145! I could have asked for it to be a bit smaller actually, but was worried that if it was too snug it'd be too easy to scuff. Overall, fairly pleased with the quality and construction.

     

    97433353_td145dustcover1.thumb.jpg.4cb57019d5e327ac710706b0f620b849.jpg

     

    303826429_td145dustcover2.thumb.jpg.cc097d59e9412b6980878d159dbf1e26.jpg

    • Like 9
    • Love 1
  5. I've got a Project VC-S MK 1, though I haven't tried the Okki Nokki. The VC-S works great for me. I've run some pretty grimy looking records through it, and it comes out looking like new (aside from the scratches, but what can you do). I've attached before and after pictures of a particularly dirty record I cleaned the other day. There were still some crackles in playback but I assume that's from the scratches. 

     

    I've seen some YT videos of people using the machine, and only do one or two revolutions under suction and then they're done. You can do this if you like, but they're surely not dry after two revolutions. Most of the liquid is definitely gone after two revolutions, but if you view the surface closely with a light reflecting onto it, you'll see that grooves are still 'streaky' from moisture. I'd say it takes around 30 seconds to properly dry it.

     

    The downside to me is the noise. I'm not sure how much noise other vacuum-based cleaners make, but I find it almost intolerable. Maybe a bit louder than most domestic vacuum cleaners, and you're hearing it from an arm's length away. Not a pleasant experience, and definitely not something you'll want to use while someone is sleeping in the house.

     

    Also, for some reason the motor in mine makes a terrible grinding/crunching sound when on. Not a loud noise, and it's pretty much entirely drowned out by the vacuum noise, but when the vacuum's not on, the sound is not exactly confidence-inspiring. Doesn't seem to affect the turning of the record though, thankfully. 

     

    Oh, and I'm replacing the brush it came with, with a Tonar Wetgoat. The original one has a wooden body, and has soaked up enough liquid in the wood that it's expanded and chunks of bristles have fallen off. Not sure if that's the common experience with these brushes, but seems like a poor choice on Project's part to include a brush that can break in that way, especially given the application. The Tonar brush has a plastic body which will hopefully alleviate the problem.

     

    Again I haven't used the ON, but the main thing that repelled me from it was the fact that it has a full-size platter, versus Project's label-size platter. That alone was probably the deciding factor for me. I mean, what sense does it make to put your newly cleaned record, onto a platter that's dusty? Madness!

     

    Anyway, hope that helps. Not sure how Project's later iterations compare to my old MK 1. I know that the MK 2 has an aluminium enclosure, maybe that helps with suppressing the noise.

    IMG_20200706_190929.jpg

    IMG_20200706_190941.jpg

    IMG_20200706_191303.jpg

    IMG_20200706_191307.jpg

    IMG_20200706_191313.jpg

    IMG_20200706_191323.jpg

    IMG_20200706_190917.jpg

    • Like 3
  6. Item Condition: New
    Shipping Options: Pickup available but audition is not available.,Shipping is available at agreed cost.
    Suburb or Town: Greenfield Park
    State: New South Wales
    Payment Method: PayPal, cash on pickup
    Reason for selling: Ordered incorrect item

    Further information: 

     Bought from Dutch Vinyl (Melb)

     

    I thought I had bought the resealable version, but I did not. I took out two to determine whether I'd like keep them anyway, but I'm going to sell it off instead. The 98 that I'm selling are untouched.

     

    Otherwise, very nice sleeves. Very clear and strong. See link above for more information.

     

    Buyer can pickup, or pay for postage (will be sent using the same packaging I received it in).

     

     

    N.b. record pictured only for demonstration, not included in purchase.


    Photos:

    IMG_20200709_153914.jpg

    IMG_20200709_153905.jpg

    IMG_20200709_153849.jpg

    IMG_20200709_153838.jpg

    IMG_20200709_153803.jpg

    IMG_20200709_153752.jpg

  7. Thanks for the input everyone!

     

    The DL-110 is rated for 1.6mV I believe (it's a high output MC cart), though I've read others saying that they output closer to 2.2mV. My amp's manual says that its phono input has a sensitivity of 2.5mV at 47k ohms, so hopefully it's not too great of a mismatch? As my system currently stands, I almost never go above quarter of the volume slider.

     

    2 hours ago, andyr said:

    is in the 'yellow' region - rather than the ideal 'green' region. 

    Do you know what kind of problem I could expect this to cause?

     

    1 hour ago, Tasebass said:

    why not try a better AT MM cart if you like the sound

    Admittedly, I for some reason have a fondness for these Denon carts, even though I haven't heard them myself. I've heard them described as more 'analog' (whatever that means), and that they have been used in broadcast applications. Aside from this reputation, I think this particular cart looks quite nice.

     

    So if I can make it work with the table I have, that would be awesome - even if it means losing a bit in sound quality, or introducing some problem to a limited extent. If the experienced members of this forum tell me that it will be terrible experience though (or even moderately bad), I'll look for a different cart I suppose. Just want to know more about the nature of the potential problems first though, and what I'm getting myself into.

  8. So I've got a Luxman PD-284, and it's got an AT95e mounted on it right now. Wanted to upgrade, and figured I'd like to try a MC cart. I'm running it into the phono stage of my JVC JA-S44, which only has an MM input, so now I'm considering the DL-110.

     

    Anybody had this combination before? Is there anything inherently wrong or incompatible with this combination? Would love to hear your input. Thanks!

  9. As per title, where are you guys getting your caps and transistors? I'm looking to replace them on one of my devices for the first time, and am having a hard time sourcing the parts as specified in the service manual.

     

    The only place I am able to find stock of most of these is on overseas sellers on eBay, and they are charging exorbitant prices for them.

     

    Also, do people commonly settle for similarly rated parts when servicing their boards? Looking at the list of transistors I need, I might have to get alternatives for all of them. Is this unusual?

  10. Thanks for that, I was able to remove it and reinstall it like you described.

     

    Even having the reel table isolated, it was a little difficult figuring out how exactly to make it straight. I managed to improve it though, and there is a lot less wobble than there was previously.

     

    Also, it looks like the take up reel table wasn't sitting straight, regardless of the degree of the bend in the shaft. Another quick look through the service manual and it turns out you are supposed to insert a screwdriver into one of the gaps in the chassis, and bend it to adjust the angle of the reel table. I did this and it worked a treat!

     

    image.png.2494f608d32d86a70fadd9b73c10d029.png

     

    I watched a few videos on people doing a deep clean/service of similar Sony machines (TC-377), which has inspired me to do the same in the near future. I've also ordered some new belts, as the current ones are somewhat slack (especially the ones for the counter, those are slipping entirely).

     

    Contrary to what I mentioned before, there does actually sound like there may be a problem with the output - a hissing noise in the right channel. Still not entirely sure if it's the tapes I've been trying or the machine itself, but I'm leaning towards the latter. I may have to tinker around the playback PCB and perhaps replace some parts. I've done a visual inspection of them and it doesn't look like there are any leaking or bulging caps, but who knows. Besides, should be a fun project (having never done any maintenance on PCBs myself before, so a lot of learning ahead).

     

    Anyway, thanks again!

    • Like 1
  11. Thanks Peter and Bob. I'll take it apart again in the next week or so, and see if I can remove the take up reel table and straighten it out. I've been trying to bend it back while still assembled, but it seems no amount of force (that I'm willing to apply at least, which has been a lot so far) makes it bend.

     

    Been taking a close look at the service manual (thanks again for that Bob). It looks like all that's really holding it in place is that final piece behind the chassis, marked E4 (a retaining ring), with everything else between that and the table being sandwiched in. 

     

    Any tips on how I should be removing that ring? Don't want to end up breaking it, as I suspect I won't be finding a replacement any time soon.

     

    Aside from this wobble though, the machine thankfully plays pretty much just fine. I cleaned the heads, tried playing the tape it came with, and I don't hear any problems with the output (the tape was some language-learning audiobook for Mandarin from the 80's. Certainly not what I was expecting haha). It's just a bit annoying to hear the tape brushing against the reel every rotation, and the uneasiness at the thought of the wear it's causing to the tape.

     

    I'll have to apply some contact cleaner on some of the switches and pots though as they are a bit crackly.

     

    Also the counter doesn't seem to move, but I'll look at that after the reel table.

     

    Edit: picture of the machine

    IMG_20200603_054704.jpg

    • Like 1
  12. Hey guys,

     

    I just found this machine in a back alley tonight, so I brought it home to check it out. I've never had a R2R machine before, so I'm still learning the ins and outs, even down to the basic operation. It was covered in quite a bit of dust, but it looks like it wasn't left out long enough to be rained on thankfully. It does look like it might have been kept in a slightly moist environment, but nothing I haven't seen on other audio equipment of a similar vintage. Other than that, it looks like it's in pretty decent nick.

     

    I tried cleaning up the dust a bit before turning it on, and looks like it does run. Not sure if it'll actually put out sound yet, but one step at a time.

     

    I noticed that the right reel holder/mount wobbles when it turns. It's not loose or anything, just crooked. I opened it up to see if there would be some easy adjustment to fix this, or if it could be easily reseated, but it's got me scratching my head a bit. See video:

     

    https://www.youtube.com/watch?v=LD5xMpHcGfI

     

    Anyone have any experience with this kind of problem?

     

    Would love to eventually have this up and running smoothly and reliably. 

  13. Just an idea that's been lurking in my mind for a while.

     

    What I'm imagining is using software to place instruments on a virtual soundstage, and listening to hear if your system is able to faithfully position those instruments in your listening space.

     

    In contrast with regular music, where you can't be certain where the mixer intended for certain instruments to appear, this way you know exactly where they're supposed to be.

     

    Is this a valid/known technique? Has anyone here tried something like this? I'm interested to hear! Especially if you have any recommendations for any easy to use software that could be used for this purpose.

    • Like 1
    • Haha 1
×
×
  • Create New...