Jump to content

dsj1188

Members
  • Content Count

    48
  • Joined

  • Last visited

Community Reputation

11 Neutral

About dsj1188

  • Rank
    Member

Profile Fields

  • Location
    Sydney
  • Country
    Australia

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. It worked. Thanks so much.😀😀
  2. Yes I am on the latest firmware which they recommended. What did you do to fix it the problem? Thanks.
  3. Hi. I have a Gattiweb pro chip installed in my Oppo 103 US version. I had confirmed the chip will work with US oppo before buying it. I had used it once to change to Region B, pressing 2 on the remote. Now I want to play a region A locked BD but it will not power up after pressing 1. I tried playing after powering up normally and pressing 1 and it says player is not configured to play this region. So it is permanently stuck with Region B. I gave checked and both the remode code and remote control are on code 1 as on the instructions. Any help would be appreciated. Thanks.
  4. Maybe I will have better luck posting here than in the TV section. Hi. The media box for my Pioneer Plasma TV has been affected by the dreaded issue of 8 blue lights blinking. It would not turn on. Apparently this is quite a common issue on the media receivers. Does any one have a spare one to sell or know where I can get it repaired. The display is still in excellent condition and it will be a pity to throw it away. This set actually belongs to my daugther. I gave that to her as she is not interested in UHD. . Using a Sony x800 the picture is absolutey brilliant for BDs and DVDs. Thanks
  5. Hi. The media box for my Pioneer Plasma TV has been affected by the dreaded issue of 8 blue light blinking. It would not turn on. Apparently this is quite a common issue on the media receivers. Does any one have a spare one to sell or know where I can get it repaired. The display is still in excellent condition and it will be a pity to throw it away. This set actually belongs to my daugther. I gave that to her as she is not interested in UHD. . Using a Sony x800 the picture is absolutey brilliant for BDs and DVDs. Thanks
  6. Afer I bought them I has Eddie Lee biased them for me in 2013. I had them for 2 years with little use and then had it stored until now when 1 blew up. I will try and contact him again to source and fix it for me.
  7. Thanks. So I need to buy a replacement and get it matched to the other 7 by a qualified TECHNICIAN? They were bought as matched octs.
  8. Hi. I bought 8 above tubes for my Audio Research VT100 from the US and they have max 100 hours. They came biased. One of the tubes has blown. How do I get a replacement wirh same bias but not having to go back to vendor in the US. Thanks
  9. Jumanji - Welcome to the Jungle 4K. Watched once. $18 posted
×
×
  • Create New...