Jump to content


Photo
- - - - -

Question for Cambridge Azur 751 owners.


  • Please log in to reply
2 replies to this topic

#1 Mr 57

Mr 57

    Member

  • Members
  • 315 posts
  • Location: Mid North Coast NSW
  • Country: Au.
  • First Name:Jeff

Posted 18 February 2012 - 06:02 AM

Having taken delivery of, and still burning in, i have tried to activate the volume control via the remote. According to the manual,.... with no success. Anyone able to assist with this please?
Thanks in advance.
Jeff


Please support our sponsors by clicking their banners:


#2 betty boop

betty boop

    purr...

  • Moderators
  • 11,921 posts
  • Location: Land of Contentment
  • Country: :)
  • First Name:al ?

Posted 18 February 2012 - 10:06 PM

not something plan to activate. I would have thought a simple pre amp a better idea. but in any regard. suggest drop the importer / distributor a cost which I beleive is

http://www.synergyaudio.com/

they are a very helpfull bunch so am sure will help you out one way or the other :)
"Technology is a drug. We can't get enough of it."

Welcome to my Lounge room :)

#3 Mr 57

Mr 57

    Member

  • Members
  • 315 posts
  • Location: Mid North Coast NSW
  • Country: Au.
  • First Name:Jeff

Posted 19 February 2012 - 06:28 AM

Hey al,
i do run it through my Quad 34 Pre, but was hoping to take advantage of the remote controlled volume , via this new fandagled remote.
Thanks for dropping a line. I have sent an e-mail to Synergy.
Cheers
Jeff




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


Please support our sponsors by clicking their banners: